トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS

Top / linux / System Config / CentOS7 VNC接続時のAuthentication Required~
Last-modified: 2017-06-09 (金) 11:40:45 (408d)

CentOS7 VNC接続時のAuthentication Required~


  • syntax:
    VNCでのログイン接続時に「Authentication Required」と表示される
    Authentication is required to set the network proxy used for downloading software
    Authentication is required to create a color managed device

    上記のようなメッセージが表示され管理者のパスワードを求められる場合がある
    キャンセルで回避できるが、以下を書き込むことでメッセージ出力を回避できる

    echo "X-GNOME-Autostart-enabled=false" >> /etc/xdg/autostart/gnome-software-service.desktop
    echo "X-GNOME-Autostart-enabled=false" >> /etc/xdg/autostart/gnome-settings-daemon.desktop


  • comment:
    CentOS7.*でもCentOS6.*でも出力される。
    どちらも上記の対応で回避できる。


  • Example:



    Tag: Linux System Config

    Goto Top Page

Top / linux / System Config / CentOS7 VNC接続時のAuthentication Required~